Mating surface - Volvo Forums - Volvo Enthusiast Forum - Volvo Community - Volvo Repair
Volvo Cross Country and SUV Volvo XC50, XC60, XC70 and XC90

VolvoForum.com is the premier Volvo Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-19-2011   #1 (permalink)
Member
 
Join Date: Oct 2010
Location: Mt Pleasant SC
Posts: 12
Question Mating surface

Have a 01 XC 70 acting strange. Long crank and tack jumping all over the place when starting.Car has a reman trans in it(painted black) car brought to me from used car lot. Has had to 4 other shops and no one knows what the other did or replaced. My question is that I read somewhere that if the surface between the engine and trans is not clean and good when put toghther you end up with strange start and run problems. Has anyone else seen this and where did you see it. I have 3 people who say I am right but my boss and his friend (who think they are NEVER wrong) say I am wrong. Thank for any help. Bob
beetlebob is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© Volvo Forum 2002 - 2011

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2