Volvo Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello. I recently purchased a new XC60 3.2 AWD. It has been splendid, and I am really enjoying its performance. Once question: when putting the car into "Drive" and then going forward, there is always a sort of "twang" that I can feel and hear coming from the front end when it first starts to move. I can feel it through the accellerator pedal, and it sounds sort of like a wire being plucked. It only lasts for a second. Is this a common occurence in this car, or is this not normal?

Thanks for your insight...
 

·
Registered
Joined
·
16 Posts
I don't hear that on my 3.2 FWD.
 

·
Registered
Joined
·
1 Posts
Hello. I recently purchased a new XC60 3.2 AWD. It has been splendid, and I am really enjoying its performance. Once question: when putting the car into "Drive" and then going forward, there is always a sort of "twang" that I can feel and hear coming from the front end when it first starts to move. I can feel it through the accellerator pedal, and it sounds sort of like a wire being plucked. It only lasts for a second. Is this a common occurence in this car, or is this not normal?

Thanks for your insight...

I hear the same thing and I cant get any answers from my dealer or Volvo. One user who also hears the same thing mentioned that it may have something to the ABS priming itself. I only hear my noise after the engine has been off for longer than an hour or so.
 
1 - 4 of 4 Posts
Top