1991 volvo 240 starting problems - Volvo Forums - Volvo Enthusiast Forum - Volvo Community - Volvo Repair
Volvo 100 and 200 series Volvo 140, 160, 240 and 260

User Tag List

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 07-02-2009 Thread Starter
 
Join Date: Jul 2009
Posts: 1
1991 volvo 240 starting problems

my volvo had both fuel pumps replaced and the fuel lines cleaned out and i still have this problem........the car will start and run for a day or two then it won't start......it will crank but not start.....if it sits for a day or two, it will start again. if i jump the fuel pumps, they will kick in but there is no arc to fire the motor up.......any solutions would be a great help, i've already spent $1,500 trying to fix this problem and i still have it......HELP ME PLEASE!!!!!!!
locdoc is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-02-2009
Administrator
 
sulley007's Avatar
 
Join Date: Nov 2008
Posts: 688
Have you pulled the codes?



sulley007 is offline  
post #3 of 11 (permalink) Old 11-30-2009
 
Join Date: Nov 2009
Posts: 12
I seem to have the same issue just now.... and I was thinking its the fuel pump as well although mine will start once I move it to a sloped area...seems as thoug a bit of fuel will run to the front and it will start....I could use some advice on that as well....not quite sure what you mean by pulling codes.....
Mainzerin is offline  
 
post #4 of 11 (permalink) Old 11-30-2009
Senior Member
 
Join Date: Aug 2009
Location: Sudbury, Ontario, Canada
Posts: 330
Parking on a slope should not cause the fuel to run downhill (the tank is much lower than the top of the engine) enough to reach the engine.

If your 240 is has a carb, the float could be jammed, dirt in the bowl or needle/seat dirty or worn. Parking on an angle may help those symptoms and aid starting.

You'll need to fix this since an adequate slope is not always easy to find.




64 Saab 96 Monte Carlo 850 clone, 73 1800ES, 74 Land Rover Series III, 80 Mini 1380, 04 Jeep GC Overland & 2010 Nitro
BHart is offline  
post #5 of 11 (permalink) Old 11-30-2009
 
Join Date: Nov 2009
Posts: 12
Bowl, needle, seat? I am not really firm on the technical vocab.....I was thinking i could clean and or replace the fuel filter which I was able to locate under the hood. But I am not familiar with the bowl, needle and seat......

And tell me about finding slopes......Thank god for public transportation....
Mainzerin is offline  
post #6 of 11 (permalink) Old 11-30-2009
Senior Member
 
Join Date: Aug 2009
Location: Sudbury, Ontario, Canada
Posts: 330
Section 23, page 200 on this link 240-260-78

Yes, it's kinda detailed but simpler than electronics. Anything look familiar on page 192 (carb) or more like 270 (injection)?

Your chasing this problem on two threads.........multitasking?




64 Saab 96 Monte Carlo 850 clone, 73 1800ES, 74 Land Rover Series III, 80 Mini 1380, 04 Jeep GC Overland & 2010 Nitro
BHart is offline  
post #7 of 11 (permalink) Old 11-30-2009
 
Join Date: Nov 2009
Posts: 12
Dear SIr,

You have caught on to my plot of multitasking!

Oh they are familiar but I dont want to comit to either since I cant look it up until I am at home where my burgundy baby sits and awaits.

I think this one is a bit over my head. And I will have to find someone trustworthy to assist in the repair....if not take it to be repaired....(hate the latter option)
Mainzerin is offline  
post #8 of 11 (permalink) Old 11-30-2009
Senior Member
 
Join Date: Aug 2009
Location: Sudbury, Ontario, Canada
Posts: 330
The problem may be simple, just lots of possibilites....

You should be able to eliminate some things youself with basic tools and a Haynes manual.

Best of luck and keep us posted.




64 Saab 96 Monte Carlo 850 clone, 73 1800ES, 74 Land Rover Series III, 80 Mini 1380, 04 Jeep GC Overland & 2010 Nitro
BHart is offline  
post #9 of 11 (permalink) Old 11-30-2009
 
Join Date: Nov 2009
Posts: 12
Will do....I have a lot to chew on for now....

Thanks again!
Mainzerin is offline  
Junior Member
 
Join Date: May 2010
Posts: 2
I had a similiar problem, it ended up being 2 problems... the hose connector in the gas tank fuel pump was cracked and intermittently delivering fuel, and it caused the electrical contact to crack and intermitently deliver power to the pump.
gigzilla47 is offline  
Junior Member
 
Join Date: Jun 2010
Posts: 2
i have the same prob too. its a 82 245 2.1 w/ CIS. i have checked the in tank pump it was bad, replaced. the main pump is making 90-110 psi so its good. changed filter (hahaha no shyt sherlock) now i am checking the injectors to make sure fuel is getting there and they spray. if not it is sounding like the fuel distributor. if u follow the fuel line from the injectors u will find the "little black box" idk how it works yet if its repairable or what. i know its $1600 to replace plus shipping so idk how im going to fix it in the morning or if its going to the scrap yard on mon. if anyone knows let me know.
sumdude28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Volvo Forums - Volvo Enthusiast Forum - Volvo Community - Volvo Repair forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 V70 Starting Problems rstrohl Volvo Versatility 3 09-06-2011 03:48 AM
S40 -99 Aut. Starting problem ThomasS40 Volvo Sedan 0 03-27-2010 10:05 AM
Volvo 850 problems! Jonas Volvo 700, 800 and 900 series 2 01-08-2010 07:29 PM
starting problem S70 1st70 Volvo Sedan 1 05-06-2009 03:41 PM
1991 240 Starting Problems rik6 Volvo 100 and 200 series 1 12-07-2008 12:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome