No low or high beam or IP cluster lites? - Volvo Forums - Volvo Enthusiast Forum - Volvo Community - Volvo Repair
Volvo Sedan Volvo S40, S60, S70 and S80

User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-25-2010 Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 1
No low or high beam or IP cluster lites?

The low beam and high beam lights are not working along with the instrument panel lights. The High beam will work momentarily if the multi-function swithch is pulled rearward to the "Flash to Pass" position. This means the high beam lamps and wiring are good. The fuses are good and we measured 12Vdc at both sides of the fuses. We installed a new headlight control switch with no change. All other lites work including turn signals, parking lights and brake lights.
eallanboggs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Volvo Forums - Volvo Enthusiast Forum - Volvo Community - Volvo Repair forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Cluster Help Sanford and Sons Volvo Trucks 8 11-14-2012 10:49 PM
940 fails smog - high NOX Rapid Dog Volvo 700, 800 and 900 series 2 10-29-2010 08:41 PM
S60 (2006), facelifted, dipped beam bulb replacement? ImpX Volvo Maintenance and Repairs 0 12-21-2009 08:55 AM
cluster Problems cluster Volvo Maintenance and Repairs 0 09-24-2008 10:38 PM
S40 1996 - instrument cluster with no information thaje Volvo Sedan 1 09-03-2008 11:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome